Configuration Besoin d'aide pour configurer mon serveur

Tiisma

Nouveau
6 Novembre 2012
39
2
3
10
Figure toi que si je suis venu ici , c'est que j'etais aller faire le tour de tout les forums pour y trouver ma reponce , et que j'ai demander une aide skype justement parce que je ne trouvai aucune reponce, et les reponces que tu m'a donner sont celle que tout les forums mon rabachers ...
 

Tiisma

Nouveau
6 Novembre 2012
39
2
3
10
Sa m'a pas vraiment aider ce que tu me dit la ... J'ai regarder sur internet avant de venir la et sa on me la rabacher sur tout les forums
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
9 998
19
2 176
347
24
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

Et tu crois que la personne que tu as sur skype elle va te dire autre chose ?
Je te conseil d'installer un plugin de permissions... Tu l'a fait ? T'a essayer ?
Pour les bloc du spawn, je sais peux être t'aider, si tu met ton fichier bukkit.yml...
Pour EssentialsProtect, je ne l'utilise pas, et de ce que je sais, il n'y a pas d'erreur. Maintenant, quelqu'un d'autre pourra peux être t'aider...


Cordialement,
Detobel36
 

Tiisma

Nouveau
6 Novembre 2012
39
2
3
10
Code:
# This is the main configuration file for Bukkit.
# As you can see, there's actually not that much to configure without any plugins.
# For a reference for any variable inside this file, check out the bukkit wiki at
# http://wiki.bukkit.org/Bukkit.yml
#
# If you need help on this file, feel free to join us on irc or leave a message
# on the forums asking for advice.
#
# IRC: #bukkit @ esper.net
#    (If this means nothing to you, just go to http://webchat.esper.net/?channels=bukkit )
# Forums: http://forums.bukkit.org/forums/bukkit-help.6/
# Twitter: http://twitter.com/Craftbukkit
# Bug tracker: http://leaky.bukkit.org/
 
 
settings:
  allow-end: true
  warn-on-overload: true
  permissions-file: permissions.yml
  update-folder: update
  ping-packet-limit: 100
  use-exact-login-location: false
  plugin-profiling: false
  connection-throttle: 4000
  query-plugins: true
  deprecated-verbose: default
spawn-limits:
  monsters: 70
  animals: 15
  water-animals: 5
  ambient: 15
ticks-per:
  animal-spawns: 400
  monster-spawns: 1
  autosave: 0
auto-updater:
  enabled: true
  on-broken:
  - warn-console
  - warn-ops
  on-update:
  - warn-console
  - warn-ops
  preferred-channel: rb
  host: dl.bukkit.org
  suggest-channels: true
database:
  username: bukkit
  isolation: SERIALIZABLE
  driver: org.sqlite.JDBC
  password: walrus
  url: jdbc:sqlite:{DIR}{NAME}.db
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
9 998
19
2 176
347
24
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

Est ce que tu n’aurais pas supprimer une ligne par inadvertance ?
Car moi personnellement j'ai ça pour les début :
Code:
settings:
  allow-end: true
  warn-on-overload: true
  spawn-radius: 0
  permissions-file: permissions.yml
  update-folder: update
  ping-packet-limit: 100
  use-exact-login-location: false
  plugin-profiling: false
  connection-throttle: 4000
  query-plugins: true
  deprecated-verbose: default
(...)
Je ne vois pas le spawn-radius chez toi...


Cordialement,
Detobel36
 

Tiisma

Nouveau
6 Novembre 2012
39
2
3
10
Mon probleme maintenant, comme j'utilise le plugins Xauth , on doit metre son login avant de ce connecter , sauf que quand je me connecte , je suis dans de la pierre , je doit entrer mon mot de passe et seulement 15seconde apres je peut jouer oO*
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
9 998
19
2 176
347
24
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

J'ai pas bien compris...
J'ai compris que tu spawn dans un bloc... Pour ça je te conseil de faire /setspawn la ou tu veux définir le spawn...
Mais pourquoi tu ne peux jouer seulement que 15 sec ?
PS: utilise le bouton editer ;)


Cordialement,
Detobel36
 

Tiisma

Nouveau
6 Novembre 2012
39
2
3
10
Non non , apres avoir fait la commande /login , je doit attendre 15seconde avant de me retrouver la ou j'étais auparavant , pour le editer , j'ai pas comprit Oo