Besoin d'aide pour la creation d'un serveur minecraft

sebhalomine

Ramasseur de champignons
22 Juin 2019
15
1
0
12
22
Bonjour je vous explique la situation. J'ai fait un serveur grâce a ce tuto (
). Tout marches au niveau des fichiers, tout les mods fonctionnent le forge aussi et le serveur aussi, seul problème ces que quand je lance mon serveur tout est en vanilla, je n'ai ni mob, ni structure, ni biome provenant de mod. Pourtant si je me m'est en créatif je peut les faire spawner. Sur l'image du serveur j'ai aperçu un V et quand je vais dessus c'est écris serveur vanilla. J'aimerais donc savoir comment faire pour avoir une generation de mes mods. Je vous m'est en attaché mes mods et l'image du serveur. Si quelqu'un peut m'aider se serait vraiment sympathique, en vous souhaitant une bonne soiré sebhalomine.
 

Fichiers joints

  • Capture.PNG
    Capture.PNG
    53.6 KB · Affichages: 156
  • Capture.PNG
    Capture.PNG
    146.2 KB · Affichages: 160
  • dadad.PNG
    dadad.PNG
    86.9 KB · Affichages: 165

sebhalomine

Ramasseur de champignons
22 Juin 2019
15
1
0
12
22
Es-tu sûr d'avoir les mods mods dans les mêmes versions sur le serveur et sur le client/le jeu ?
Dans le dossier du serveur, tu devrais avoir un fichier latest.log dans le dossier logs/, copie-colle son contenu dans des balises [code][/code] :
Code:
[code]
Copie-colle le contenu du fichier entre ces deux balises
[*/code]

Sans l'astérisque « * », tu peux aussi simplement envoyer le fichier en pièce jointe.
Oui se sont les même mods a la bonne version
 

Fichiers joints

  • latest.log
    642.9 KB · Affichages: 83

sebhalomine

Ramasseur de champignons
22 Juin 2019
15
1
0
12
22
Es-tu sûr d'avoir les mods mods dans les mêmes versions sur le serveur et sur le client/le jeu ?
Dans le dossier du serveur, tu devrais avoir un fichier latest.log dans le dossier logs/, copie-colle son contenu dans des balises [code][/code] :
Code:
[code]
Copie-colle le contenu du fichier entre ces deux balises
[*/code]

Sans l'astérisque « * », tu peux aussi simplement envoyer le fichier en pièce jointe.
Oui se sont les même mods a la bonne version
 

Fichiers joints

  • latest.log
    642.9 KB · Affichages: 89

ShE3py

Développeur en autodidacte
Support
26 Septembre 2015
2 508
57
354
247
20
Mìlhüsa
Tu as la version 5.1.51 d'EnderIO, qui date d'août 2019.
La dernière version en date est la 5.2.66, de novembre 2020.

Je t'invite donc à retélécharger tous tes mods depuis CurseForge, évite les autres sites.
Vérifie aussi que tu aies bien Forge 14.23.5.2854 (le fichier devrait se nommer « forge-1.12.2-14.23.5.2854.jar »), sur le serveur comme sur le client.

Supprime entièrement le dossier config/ avant de relancer le serveur une fois que tu auras mis à jour tous les mods, afin de prendre en compte tous les changements.

P.S.: Ce serait pas mal que tu évites de poster plusieurs messages à la suite (surtout si c'est le même), préfère utiliser le bouton « Modifier » sous tes messages.
 
  • J'aime
Reactions: sebhalomine