Recherche Bug du plugin Administration Panel

ZayShitee

Aventurier
3 Août 2017
19
1
4
19
bonjour

comme vous avait put le voir dans le titre j'ai un problème , je m'explique quand je fait la commande /ap ou /administrationpanel il ouvre un menu je peu naviquer dedans mais je ne voit pas les item ni le nom de item
''j'ai fait un tour dans les config j'ai essayer de changer les item mais rien jai absolument rien trouver si on pouvait maider ce serait cool
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
10 530
24
2 247
347
27
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

1. La section "Plugins" est réservée à la présentation, la suggestion et la recherche de plugin. Les bugs c'est dans la partie "Support".
2. As-tu des erreurs dans tes logs. Si oui, ce serait bien de nous les donner dans des balises codes.
3. Quel est la version de ton serveur. Et en quel version est le plugin que tu as installé ?


Cordialement,
Detobel36
 
  • J'aime
Reactions: DragonVirus

ZayShitee

Aventurier
3 Août 2017
19
1
4
19
Salut,

1. La section "Plugins" est réservée à la présentation, la suggestion et la recherche de plugin. Les bugs c'est dans la partie "Support".
2. As-tu des erreurs dans tes logs. Si oui, ce serait bien de nous les donner dans des balises codes.
3. Quel est la version de ton serveur. Et en quel version est le plugin que tu as installé ?


Cordialement,
Detobel36
Par les log tu veu dire la console sinon explique moi stp
et version de mon serveur est 1.8.8 craftbukkit
et le plugin comment on sait sa version

dsl je ne suis pas du tout bon en renseignement
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
10 530
24
2 247
347
27
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

Si tu avais posté dans la bonne section, tu aurais pu voir les postes epinglé.
Pour les logs, tout est expliqué ici: https://minecraft.fr/forum/index.php?posts/765785
Pour la version, elle est dans les logs et puis de manière général c'est noté sur la page où tu download le plugin... Si tu ne sais même pas ce que tu installes sur ton serveur, il y a un problème...


Cordialement,
Detobel36