Bug lors d'un enregistrement sur minecraft

Le Bourguignon

Aventurier
24 Décembre 2016
5
0
2
28
Bonjours,
mon problème est lors des enregistrements du jeu minecraft.
Une fois que la vidéo est tourné des texture étranges apparaissent, je ne sais pas trop comme vous l'expliquais, c'est pourquoi je vous donne ce lien pour voir vous même:
Je testais de record avec action et fraps et le même résultat mais cela apparais que avec le jeu minecraft.
Si tu connais la solution dis la moi au plus vite. STP
A+
 

Clen

pessimiste repenti
22 Février 2016
1 507
286
167
21
Lille
J'ai eu un problème identique.
Essaie de désactiver (ou activer) les VBO dans les options graphiques. Installer ou désinstaller Optifine peut également influencer le bug.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 751
155
2 993
347
26
Alsace
www.minecraftforgefrance.fr
Tu peux trouver le modèle de ton processeur dans la page "Système" (clics droit sur le bouton de Windows -> Système).
Tu peux trouver le modèle de ta carte graphique dans le gestionnaire de périphérique ou dans la page dxdiag (touche Windows + R -> dxdiag -> touche entrée -> onglet affichage).
 

Le Bourguignon

Aventurier
24 Décembre 2016
5
0
2
28
J'ai eu un problème identique.
Essaie de désactiver (ou activer) les VBO dans les options graphiques. Installer ou désinstaller Optifine peut également influencer le bug.
Non sa change rien

Tu peux trouver le modèle de ton processeur dans la page "Système" (clics droit sur le bouton de Windows -> Système).
Tu peux trouver le modèle de ta carte graphique dans le gestionnaire de périphérique ou dans la page dxdiag (touche Windows + R -> dxdiag -> touche entrée -> onglet affichage).
Processeur: Intel(R) Core(TM) i5-6200U CPU @ 2,30GHz 2,40GHz
Carte graphique: Intel(R) HD Graphics 520
 
Dernière édition par un modérateur: