code de sortie moddé 1 (1.20.1) via curseforge

initus

Aventurier
11 Février 2024
6
0
1
13
Bonjour,
Minecraft a crash avec le code de sortie: 1
c'est sur un mod pack que j'ai créé moi même sur curseforge en 1.20.1
je vous envoie le rapport de plantage
j'éspère que vous pourrez m'aider
 

Fichiers joints

  • latest.log
    3 Mo · Affichages: 19
Solution
Cette fois j'ai bien un lancement du jeu avec forge 47.2.0 pour Minecraft 1.20.1. Il y a plusieurs erreurs du à des dépendances manquantes :
[Info: 2024-02-12 04:25:10.0788055: MinecraftJavaLoggingContext.cpp(65)] Game/net.minecraftforge.fml.loading.ModSorter (main) Error Missing or unsupported mandatory dependencies:
Mod ID: 'playeranimator', Requested by: 'bettercombat', Expected range: '[1,)', Actual version: '[MISSING]'
Mod ID: 'citadel', Requested by: 'cataclysm', Expected range: '[1.8.0,)', Actual version: '[MISSING]'
Mod ID: 'forge', Requested by: 'epicfight', Expected range: '[47.2.20,)', Actual version: '47.2.0'
Mod ID: 'ars_nouveau', Requested by: 'knightsnmages', Expected range: '[4.7.4,)', Actual version: '[MISSING]'...

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 855
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Bonjour,
Je ne suis pas sur que le log envoyé est le bon, ton modpack est conçu avec fabric ? Dans ce log le jeu a été lancé avec fabric et plusieurs mods, sans crash. On voit que le page serveur a été ouvert, que plusieurs des serveurs sur la page n'ont pas répondu, dont atsekubg.aternos.me:25506 a fait une erreur connection reset puis le jeu a été fermé en cliquant sur la croix.
 

initus

Aventurier
11 Février 2024
6
0
1
13
Bonjour,
Je ne suis pas sur que le log envoyé est le bon, ton modpack est conçu avec fabric ? Dans ce log le jeu a été lancé avec fabric et plusieurs mods, sans crash. On voit que le page serveur a été ouvert, que plusieurs des serveurs sur la page n'ont pas répondu, dont atsekubg.aternos.me:25506 a fait une erreur connection reset puis le jeu a été fermé en cliquant sur la croix.
non mon mod pack n'est pas avec fabric mais curse forge(voir pièce jointe) mais pourtant si je vais dans latest.log celui de 2024 le 11 c celui que je vous ai mit au dessus mais j'ai trouvé quel que chose je sais pas si ça peut vous aider je l'ai mit en pièce jointe
 

Fichiers joints

  • Capture d'écran 2024-02-11 173541.png
    Capture d'écran 2024-02-11 173541.png
    159 KB · Affichages: 17
  • latest.log
    3.4 Mo · Affichages: 17

initus

Aventurier
11 Février 2024
6
0
1
13
excuser moi du spam mais je tenais a vous dire que j'ai suprimé : atsekubg.aternos.me:25506
le jeu fait le code de sortie au chargement des mods comme avant donc je ne pense pas que le problème vienne du serveur
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 855
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Donc ce n'est pas clairement le bon log, pas non plus le dernier que tu as envoyé (qui contient la même chose que le premier).
Si tu lance le jeu depuis curseforge, le log est dans un dossier de curseforge et non dans le dossier .minecraft. (à priori c'est dans un dossier curseforge qui se trouve directement dans ton dossier utilisateur)
 

initus

Aventurier
11 Février 2024
6
0
1
13
Donc ce n'est pas clairement le bon log, pas non plus le dernier que tu as envoyé (qui contient la même chose que le premier).
Si tu lance le jeu depuis curseforge, le log est dans un dossier de curseforge et non dans le dossier .minecraft. (à priori c'est dans un dossier curseforge qui se trouve directement dans ton dossier utilisateur)
bonjour
comme vous m'avez dit je me suit rendu sur forge mais je ne suis pas sur d'avoir trouver le bon document je vous les attaches.
 

Fichiers joints

  • launcher_log.txt
    495.5 KB · Affichages: 14
  • launcher_log.txt
    495.5 KB · Affichages: 25

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 855
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Cette fois j'ai bien un lancement du jeu avec forge 47.2.0 pour Minecraft 1.20.1. Il y a plusieurs erreurs du à des dépendances manquantes :
[Info: 2024-02-12 04:25:10.0788055: MinecraftJavaLoggingContext.cpp(65)] Game/net.minecraftforge.fml.loading.ModSorter (main) Error Missing or unsupported mandatory dependencies:
Mod ID: 'playeranimator', Requested by: 'bettercombat', Expected range: '[1,)', Actual version: '[MISSING]'
Mod ID: 'citadel', Requested by: 'cataclysm', Expected range: '[1.8.0,)', Actual version: '[MISSING]'
Mod ID: 'forge', Requested by: 'epicfight', Expected range: '[47.2.20,)', Actual version: '47.2.0'
Mod ID: 'ars_nouveau', Requested by: 'knightsnmages', Expected range: '[4.7.4,)', Actual version: '[MISSING]'
Mod ID: 'cloth_config', Requested by: 'bettercombat', Expected range: '[11.0.0,)', Actual version: '[MISSING]'

epicfight a besoin d'une version de forge plus récente, 47.2.20 minimum. Ensuite il te manque plusieurs mods : playeranimator, citadel, ars_nouveau et cloth_config
 
  • J'aime
Reactions: initus
Solution