Erreur code 1 lors du lancement de minecraft avec mods en 1.19.2

Axori

Aventurier
26 Mars 2024
2
0
1
24
Bonjour j'ai récemment voulue installer des mods sur mon minecraft , j'en ai installer 35 et lorsque je lance mon launcher minecraft , un message comme quoi mon jeu à planté code erreur 1 :
Capture d’écran 2024-03-28 231725.png



















J'ai vérifier les versions des fichiers en ne gardant que des fichiers mods en 1.19.2 alors que j'en avais en 1.19 mais il me semblait que ça pouvait marcher quand même mais dans le doute je les ai enlever mais aucun changement toujours la même erreur je ne sais pas d'où sa vient et ça m'embête un peu . Je vous joins les fichiers des logs minecraft situé dans .minecraft . Par ailleurs j'aimerais aussi mettre sur les mods sur un serveur minecraft et je voulais savoir également si sa serai compatible.

Est ce que quelqu'un pourrait m'aider svp. Je vous remercie d'avance
 

Fichiers joints

  • debug.log
    234.2 KB · Affichages: 19
  • latest.log
    16.9 KB · Affichages: 21
  • launcher_log.txt
    2.6 Mo · Affichages: 19
Solution
Bonsoir,
Lorsque tu télécharges un mod sur curseforge, regade la section "Relations". Cela permet de savoir de quel autre mod a besoin un mod, par exemple ici avec Combar Roll, on voit qu'il a besoin du mod Cloth Config API et du mod playerAnimator pour fonctionner :
1711741131024.png

(Fabric API est aussi mentionné, mais c'est seulement pour la version Fabric et non pour la version Forge).

Actuellement ton jeu ne se lance pas car il te manque une tonne de dépendance (j'avais encore jamais vu une liste aussi longue) :
Mod ID: 'playeranimator', Requested by: 'bettercombat', Expected range: '[0.9.9,)', Actual version: '[MISSING]'
Mod ID: 'coroutil', Requested by: 'zombieawareness', Expected range: '[0,)', Actual version: '[MISSING]'...

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 928
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Bonsoir,
Lorsque tu télécharges un mod sur curseforge, regade la section "Relations". Cela permet de savoir de quel autre mod a besoin un mod, par exemple ici avec Combar Roll, on voit qu'il a besoin du mod Cloth Config API et du mod playerAnimator pour fonctionner :
1711741131024.png

(Fabric API est aussi mentionné, mais c'est seulement pour la version Fabric et non pour la version Forge).

Actuellement ton jeu ne se lance pas car il te manque une tonne de dépendance (j'avais encore jamais vu une liste aussi longue) :
Mod ID: 'playeranimator', Requested by: 'bettercombat', Expected range: '[0.9.9,)', Actual version: '[MISSING]'
Mod ID: 'coroutil', Requested by: 'zombieawareness', Expected range: '[0,)', Actual version: '[MISSING]'
Mod ID: 'cloth_config', Requested by: 'bettercombat', Expected range: '[8.0.0,)', Actual version: '[MISSING]'
Mod ID: 'insanelib', Requested by: 'enhancedai', Expected range: '[1.7.5,)', Actual version: '[MISSING]'
Mod ID: 'corgilib', Requested by: 'enhancedcelestials', Expected range: '[1.0.0.22,)', Actual version: '[MISSING]'
Mod ID: 'framework', Requested by: 'cgm', Expected range: '[0.6.16,)', Actual version: '[MISSING]'
Mod ID: 'cloth_config', Requested by: 'combatroll', Expected range: '[8.0.0,)', Actual version: '[MISSING]'
Mod ID: 'creativecore', Requested by: 'enhancedvisuals', Expected range: '[2.6.0,)', Actual version: '[MISSING]'
Mod ID: 'framework', Requested by: 'projectarsenal', Expected range: '[0.4.2,)', Actual version: '[MISSING]'
Mod ID: 'playeranimator', Requested by: 'combatroll', Expected range: '[0.3.5,)', Actual version: '[MISSING]'
Mod ID: 'framework', Requested by: 'moguns', Expected range: '[0.4.0,)', Actual version: '[MISSING]'
Mod ID: 'yungsapi', Requested by: 'betterstrongholds', Expected range: '[1.19.2-Forge-3.8.0,)', Actual version: '[MISSING]'
Mod ID: 'yungsapi', Requested by: 'bettermineshafts', Expected range: '[1.19.2-Forge-3.8.0,)', Actual version: '[MISSING]'
Mod ID: 'collective', Requested by: 'starterkit', Expected range: '[7.36,)', Actual version: '[MISSING]'
Mod ID: 'geckolib3', Requested by: 'marbledsarsenal', Expected range: '[3.1.40,)', Actual version: '[MISSING]'
Mod ID: 'yungsapi', Requested by: 'betterdungeons', Expected range: '[1.19.2-Forge-3.8.0,)', Actual version: '[MISSING]'
Mod ID: 'framework', Requested by: 'additionalguns', Expected range: '[0.4.2,)', Actual version: '[MISSING]'
Mod ID: 'marbledsapi', Requested by: 'marbledsarsenal', Expected range: '[1.0.0,)', Actual version: '[MISSING]'
Mod ID: 'ags_hud_texts', Requested by: 'ags_day_counter', Expected range: '[0,)', Actual version: '[MISSING]'
Mod ID: 'sophisticatedcore', Requested by: 'sophisticatedbackpacks', Expected range: '[1.19.2-0.6.0,)', Actual version: '[MISSING]'
Mod ID: 'satako', Requested by: 'k_turrets', Expected range: '[6.0.12,6.1.0]', Actual version: '[MISSING]'
(en gras tous les mods qui te manque)
 
Solution

Axori

Aventurier
26 Mars 2024
2
0
1
24
Ah oui sa fais en effet beaucoup de mods manquant ,j'ai pue tous les rajouters et merci beaucoup ça à fonctionné je vais pouvoir m'amuser t le boss