Résolu gros problème de serveur

Discussion dans 'Support serveur et plugins' créé par TheAwesomeTitou, 5 Mars 2018.

  1. TitouBonnie

    TitouBonnie Connu sous le pseudo Tit0u

    Inscrit:
    29 Décembre 2017
    Messages:
    129
    J'aime reçus:
    5
    Salut

    j'ai un gros problème sur mon serveur et je ne peux plus le rejoindre

    Voici le message d'erreur :

    Code:
    [14:31:13] [Spigot Watchdog Thread/ERROR]: Current Thread: Chunk I/O Executor Thread-1
    [14:31:13] [Spigot Watchdog Thread/ERROR]:     PID: 114 | Suspended: false | Native: false | State: WAITING
    [14:31:13] [Spigot Watchdog Thread/ERROR]:     Stack:
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         sun.misc.Unsafe.park(Native Method)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.util.concurrent.locks.LockSupport.park(LockSupport.java:175)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.util.concurrent.locks.AbstractQueuedSynchronizer$ConditionObject.await(AbstractQueuedSynchronizer.java:2039)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.util.concurrent.LinkedBlockingQueue.take(LinkedBlockingQueue.java:442)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.util.concurrent.ThreadPoolExecutor.getTask(ThreadPoolExecutor.java:1067)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1127)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617)
    [14:31:13] [Spigot Watchdog Thread/ERROR]:         java.lang.Thread.run(Thread.java:745)
    Si vous plait répondez moi vite car je ne sais pas si c'est grave ou pas
     
  2. Detobel36

    Detobel36 Créateur de plugins (PhoenixRebirth)
    Support

    Inscrit:
    17 Août 2012
    Messages:
    9 133
    J'aime reçus:
    1 934
    Salut,

    La comme ça, sans avoir plus de log ou sans le crash report, c'est compliqué de t'aider.... Je pense à une map corrompue, mais sans grande conviction.
    Essaye de lancer ton serveur avec une nouvelle map et vois si tu as toujours ce problème.


    Cordialement,
    Detobel36
     
  3. TitouBonnie

    TitouBonnie Connu sous le pseudo Tit0u

    Inscrit:
    29 Décembre 2017
    Messages:
    129
    J'aime reçus:
    5
    Salut

    j'ai mis une autre map et j'ai plus le problème. Merci pour ton conseil :)

    Bug résolu
     
    Detobel36 apprécie ceci.
  4. Detobel36

    Detobel36 Créateur de plugins (PhoenixRebirth)
    Support

    Inscrit:
    17 Août 2012
    Messages:
    9 133
    J'aime reçus:
    1 934

Partager cette page