Impossible de se connecter a mon serveur

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 438
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Que ton ip public ne fonctionne pas pour toi ce n'est pas forcement étonnant.
Il faut voir si ça fonctionne pour une personne extérieur ou pas.

Et si cela ne passe pas faut vérifier que les paramètres NAT sont toujours bon.
 

Hakiel

Nouveau
22 Juin 2019
8
0
2
24
Bah chez ma copine, ça ne marche pas... Et puis, avant je me connectait avec mon ip publique ! (je suis en wifi ça doit jouer ?)
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 438
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Non pas de raison que le wifi empêche la connexion (ça peut nuire à la stabilité de la connexion par contre).

As-tu vérifiés que les paramètres NAT sont toujours bon sur la box ?
 

Hakiel

Nouveau
22 Juin 2019
8
0
2
24
Euh... J'y connais pas grand chose, tu aurais un lien pour m'aider à vérifier ça ? :x
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 438
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Normalement c'est quelque chose que tu as déjà fait puisque tu avais ouvert ton port 25565.
Donc tu devrais savoir faire ...
Cela se gère sur l'interface de la box.
 

Hakiel

Nouveau
22 Juin 2019
8
0
2
24
Ah c'est ça ! Et sinon oui c'était fait !

Mais je viens d'aller voir, et j'ai changer les deux dernier chiffre car, je ne sais comment, mon IPv4 (d'après ipconfig) n'était plus le même que quand j'ai fait ce qu'il fallait...

En tout cas merci ! Je met le sujet en résolu ! ^^
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 438
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Donc c'est l'ipv4 local qui a changé.

Je ne sais pas si c'est aussi le cas chez SFR, mais chez orange on peut la définir comme static au niveau de la box pour éviter ce genre de soucis.
 

Eagold

Nouveau
9 Juillet 2019
12
0
1
Bonjour,

Je me permets de relancer le sujet pour éviter de créer un nouveau sujet, j'ai le même problème mais je n'ai toujours pas trouvé la solution.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 438
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Salut,
Même problème c'est à dire ? aussi un problème de paramètre NAT sur un serveur auto-hébergé ?
Ou juste la même erreur "io.netty.AbstractChannel$AnnotatedConnectException : Connection timed out: no further information" ?

Si tu es dans le second cas -> nouvelle discussion avec détails du contexte (enfin dans tous les cas une nouvelle discussion c'est toujours mieux).
 

Eagold

Nouveau
9 Juillet 2019
12
0
1
Salut,
Même problème c'est à dire ? aussi un problème de paramètre NAT sur un serveur auto-hébergé ?
Ou juste la même erreur "io.netty.AbstractChannel$AnnotatedConnectException : Connection timed out: no further information" ?

Si tu es dans le second cas -> nouvelle discussion avec détails du contexte (enfin dans tous les cas une nouvelle discussion c'est toujours mieux).

C'est le second cas, je vais de suite lancer une nouvelle discussion !