LAG serveurs (tps en chute libre(2 par min))

Basicr

Bucheron
13 Mai 2019
36
0
16
Bonjour, je ne comprend pas pourquoi mais depuis quelque jour mon serveur lag énormément 1,500 de ping,
le tps à 0 au bout de 30min... Et je ne sais pas pourquoi... j'ai regardé la console, je n'ai vue rien.... j'ai regardé si j'avais suffisamment de ram (et oui j'en ai suffisamment, pareil pour le cpu). mon serveur a 24plugins et tourne en spigot 1.12.2.

J'ai regarder si ça venait d'un plugin mais j'ai rien trouvé...

J'ai besoin d'aide pour savoir ou et le problème et le réglé... parce que la c'est injouable..
si vous voulez des infos dit le moi.
 

Damien

Administrateur
Staff
Administrateur
26 Janvier 2016
56
22
83
25
Hello, tentes de faire la commande /timings en jeu et d’en inspecter le résultat.
 

Basicr

Bucheron
13 Mai 2019
36
0
16
Hello, tentes de faire la commande /timings en jeu et d’en inspecter le résultat.
Bah... il y a plusieurs annexes a la commande /timings... Je suis aller sur le Viewer
 

Fichiers joints

  • Capture.PNG
    Capture.PNG
    51.7 KB · Affichages: 273

Damien

Administrateur
Staff
Administrateur
26 Janvier 2016
56
22
83
25
Non car la on ne voit rien du tout et on ne peut rien comparer, si tu veux qu’on t’aide, il faut nous fournir quelques éléments ^^.
Un timings propose des données pas uniquement sur les plugins mais aussi sur les entités, les régions de ta map qui sont surchargés... bref beaucoup d’informations précieuses qui peuvent expliquer ta chute de TPS.
 

Basicr

Bucheron
13 Mai 2019
36
0
16
Non car la on ne voit rien du tout et on ne peut rien comparer, si tu veux qu’on t’aide, il faut nous fournir quelques éléments ^^.
Un timings propose des données pas uniquement sur les plugins mais aussi sur les entités, les régions de ta map qui sont surchargés... bref beaucoup d’informations précieuses qui peuvent expliquer ta chute de TPS.
https://www.spigotmc.org/go/timings?url=qejogeqezo c'est le lien du timings
 

Damien

Administrateur
Staff
Administrateur
26 Janvier 2016
56
22
83
25
"Average TPS: 19.97"

Le timing que tu nous as donné ne peut malheureusement pas trop nous aider car tu as du le faire à un moment sans lag ? Du moins c'est ce que je pense lire dans ces timings : tout va bien au moment où tu l'as fait...