Lancement de Minecraft impossible (sur Ubuntu)

AdriMine

Nouveau
9 Août 2019
3
0
2
17
Bonjour,

Par nostalgie j'ai voulu rejoué à Minecraft (nottament sur les vieilles versions du jeu). Néanmoins, lorsque je lance Minecraft en une version autre que la 1.14.4, le jeu plante et n'arrive pas à démarrer, je tiens à préciser que j'utilise Linux Mint 19.2 Cinnamon qui se base sur le noyau d'Ubuntu, voici le message d'erreur (lancement en 1.8) :

Voici mes logs :
Code:
Preparing to launch minecraft client for 1.8
17:06:47.985
Checking installations.
17:06:47.985
Minecraft client 1.8 is ready to start.
17:06:47.985
Starting!
17:06:48.006
Using default game log configuration client-1.7.xml (outputs XML)
17:06:51.250
Setting user: Adri_Mine
17:06:51.260
(Session ID is token:#################################################################)
17:06:55.650
Skipping bad option: key_key.attack:key.mouse.left
17:06:55.651
Skipping bad option: key_key.use:key.mouse.right
17:06:55.651
Skipping bad option: key_key.forward:key.keyboard.w
17:06:55.652
Skipping bad option: key_key.left:key.keyboard.a
17:06:55.653
Skipping bad option: key_key.back:key.keyboard.s
17:06:55.653
Skipping bad option: key_key.right:key.keyboard.d
17:06:55.654
Skipping bad option: key_key.jump:key.keyboard.space
17:06:55.654
Skipping bad option: key_key.sneak:key.keyboard.left.shift
17:06:55.655
Skipping bad option: key_key.sprint:key.keyboard.left.control
17:06:55.656
Skipping bad option: key_key.drop:key.keyboard.q
17:06:55.656
Skipping bad option: key_key.inventory:key.keyboard.e
17:06:55.657
Skipping bad option: key_key.chat:key.keyboard.t
17:06:55.658
Skipping bad option: key_key.playerlist:key.keyboard.tab
17:06:55.659
Skipping bad option: key_key.pickItem:key.mouse.middle
17:06:55.660
Skipping bad option: key_key.command:key.keyboard.slash
17:06:55.661
Skipping bad option: key_key.screenshot:key.keyboard.f2
17:06:55.662
Skipping bad option: key_key.togglePerspective:key.keyboard.f5
17:06:55.663
Skipping bad option: key_key.smoothCamera:key.keyboard.unknown
17:06:55.664
Skipping bad option: key_key.fullscreen:key.keyboard.f11
17:06:55.665
Skipping bad option: key_key.spectatorOutlines:key.keyboard.unknown
17:06:55.666
Skipping bad option: key_key.hotbar.1:key.keyboard.1
17:06:55.667
Skipping bad option: key_key.hotbar.2:key.keyboard.2
17:06:55.668
Skipping bad option: key_key.hotbar.3:key.keyboard.3
17:06:55.669
Skipping bad option: key_key.hotbar.4:key.keyboard.4
17:06:55.670
Skipping bad option: key_key.hotbar.5:key.keyboard.5
17:06:55.671
Skipping bad option: key_key.hotbar.6:key.keyboard.6
17:06:55.672
Skipping bad option: key_key.hotbar.7:key.keyboard.7
17:06:55.674
Skipping bad option: key_key.hotbar.8:key.keyboard.8
17:06:55.674
Skipping bad option: key_key.hotbar.9:key.keyboard.9
17:06:55.682
LWJGL Version: 2.9.1
17:06:55.798
Inconsistency detected by ld.so: dl-lookup.c: 111: check_match: Assertion `version->filename == NULL || ! _dl_name_match_p (version->filename, map)' failed!
17:06:55.798
Process crashed with exit code 127
et voici ma configuration :
 

AdriMine

Nouveau
9 Août 2019
3
0
2
17
Petit up : j'ai suivi le tuto à la réponse 5 de ce topic : https://minecraft.fr/forum/threads/erreur-de-lancement-1-x-sous-linux-exit-code-127.252548/
Mais le jeu en 1.8.9 ne se lance toujours pas, néanmoins mes logs ont changés :
Code:
10:56:16.937
Preparing to launch minecraft client for 1.8.9
10:56:17.491
Checking installations.
10:56:17.492
Minecraft client 1.8.9 is ready to start.
10:56:17.492
Starting!
10:56:17.515
Using default game log configuration client-1.7.xml (outputs XML)
10:56:20.711
Setting user: Adri_Mine
10:56:20.721
(Session ID is token:#################################################################)
10:56:24.984
LWJGL Version: 2.9.4
10:56:25.071

Inconsistency detected by ld.so: dl-lookup.c: 111: check_match: Assertion `version->filename == NULL || ! _dl_name_match_p (version->filename, map)' failed!
10:56:25.071
Process crashed with exit code 127
Je vous prit de m'aider car je ne supporte pas les versions au-delà de la 1.9, merci d'avance.
 

robin4002

Étudiant en informatique
Staff
Responsable technique
Responsable forum
12 Novembre 2012
17 446
2 776
347
23
Alsace
www.minecraftforgefrance.fr
Merci d'avoir partagé la solution.

Intéressant que le jeu ne se lance pas en Java 9 ou +, il me semblait que c'était le cas (sauf pour les jeux moddés).
 

Pour voir moins d'annonces créez un compte ou connectez-vous.