Messages ERROR/WARN serveur KCauldron 1.7.10

Discussion dans 'Support modding' créé par Escorpiox, 29 Septembre 2018.

  1. Escorpiox

    Escorpiox Poseur de parquet

    Inscrit:
    21 Août 2017
    Messages:
    73
    J'aime reçus:
    9
    Bonjour !
    Je créé cette discussion aujourd'hui car j'ai vraiment besoin d'aide de personnes connaissant l'univers des mods. Alors, pour situer dans le contexte, je suis actuellement en train de créer un serveur minecraft moddé en 1.7.10 sous KCauldron. Il y a 56 mods et 32 addons/libraries : https://pastebin.com/k9xrH7Y7

    Le problème que j'ai, c'est que, lors du lancement du serveur, des messages "ERROR" et "WARN" font leur apparition. J'ai déjà réglé énormément de problème d'incompatibilité et de configuration mais je n'arrives pas à régler les problèmes restants.

    INFOS : Certains messages sont répétés des dizaines et des dizaines de fois mais ne se répètent pas en boucle. C'est-à-dire qu'il s'arrête à la fin du chargement de démarrage du serveur.
    Pour tous les mods créant des messages "ERROR" ou "WARN", j'ai testé toutes leurs versions stables mais rien n'y fait, les messages sont toujours présents...

    Pour le message
    Code:
    [Server thread/ERROR]: Chisel's ClientUtils inside ctmlib couldn't be found! No support for connected texture blocks for camouflage is given
    j'ai trouvé ceci sur internet :
    - https://github.com/MineMaarten/PneumaticCraft/issues/718
    - https://github.com/MineMaarten/PneumaticCraft/commit/599dd6531389f0a6852737885d95dcaafd34a021
    J'ai essayé de modifié avec eclipse tel indiqué sur le site mais ça ne marche pas. Je pense que c'est une mauvaise manipulation de ma part. Voici le mod pour ceux qui aurait la gentillesse de le faire à ma place : http://www.mediafire.com/file/vck1tg1jwuczh34/PneumaticCraft.jar/file

    Pour le message
    Code:
    [Server thread/ERROR]: No Item Exists for this Item Damage
    qui est répété plus de 500 fois, j'ai trouvé ceci sur internet :
    - https://github.com/SlimeVoid/DynamicTransport/issues/44
    - https://github.com/SlimeVoid/SlimevoidLibrary/pull/13
    - https://github.com/SlimeVoid/SlimevoidLibrary/pull/13/files
    J'ai essayé de modifié avec eclipse tel indiqué sur le site mais ça ne marche pas. Je pense que c'est une mauvaise manipulation de ma part. Voici le mod pour ceux qui aurait la gentillesse de le faire à ma place : http://www.mediafire.com/file/t8u95bvdwoeje47/SlimevoidLibrary.jar/file

    Voici la liste de tous les autres messages "ERROR" et "WARN" : https://pastebin.com/Vg82c5eN

    J'espère avoir été assez clair dans mes explications.
    Si jamais vous avez des questions, n'hésitez pas.

    Merci d'avance à ceux qui auront prit le temps de lire et à ceux qui prendront le temps de chercher.

    Cordialement
    Escorpiox | Kilian
     

Partager cette page