Configuration Permissions Plugin Metadata item ModifyWorld

Escorpiox

Poseur de parquet
21 Août 2017
73
9
43
17
www.youtube.com
Bonjour,
Je viens à vous aujourd'hui car j'ai un soucis avec le plugin ModifyWorld.
Je cherche tout simplement à interdire, par exemple, le craft de la laine rouge.
Voici mes permissions :
Code:
  Membre:
    options:
      default: true
      prefix: '&9[Membre]&8'
      suffix: ''
      build: true
    permissions:
    - -bukkit.command.help
    - -bukkit.command.plugins
    - -bukkit.command.version
    - -ssx.drop
    - -ssx.move
    - -modifyworld.items.craft.35:14
    - modifyworld.*
    - essentials.afk
    - essentials.afk.auto
    - essentials.ban.notify
    - essentials.delhome
    - essentials.help
    - essentials.helpop
    - essentials.home
    - essentials.home.bed
    - essentials.info
    - essentials.kick.notify
    - essentials.mail
    - essentials.mail.send
    - essentials.motd
    - essentials.msg
    - essentials.mute.notify
    - essentials.ping
    - essentials.ptime
    - essentials.rules
    - essentials.sethome
    - essentials.sethome.bed
    - essentials.sethome.multiple
    - essentials.sethome.multiple.unlimited
    - essentials.spawn
    - essentials.silentjoin
    - essentials.silentquit
    - essentials.tpa
    - essentials.tpaall
    - essentials.tpaccept
    - essentials.tpahere
    - essentials.tpdeny
Sauf que le problème, c'est que je ne sais pas comment préciser la couleur "rouge". L'ID de la laine rouge est 35:14 mais en mettant
Code:
- -modifyworld.items.craft.35:14
, ça ne fonctionne pas.

J'ai trouvé ça sur internet mais ça ne m'a pas aidé :/
https://github.com/PEXPlugins/Modifyworld/wiki#metadata_notes
https://github.com/PEXPlugins/PermissionsEx/wiki/Advanced-permissions-setup#pex-regex

J'espère avoir été clair dans mes explications.
Si vous avez des questions, n'hésitez pas.
Merci à ceux qui auront prit le temps de lire et qui prendront le temps de me répondre.

Cordialement
Escorpiox | Kilian
 

DiscowZombie

Dev passionné
Staff
Modérateur
Support
2 Mars 2017
2 634
872
293
19
Alsace
www.discowzombie.fr
Salut,

ce n'est clairement pas une solution au problème mais je te déconseille d'utiliser ModifyWorld. La dernière version du plugin (et la seule encore en ligne d'ailleurs) date d'août 2013 donc Minecraft 1.7.9... De plus, j'ai toujours trouvé le fonctionnement de ce plugin assez étrange, il est sencé gérer pleins de chose mais dans sa configuration par défaut il ne fait rien. Enfin bref, tu as de très bons plugins encore mis à jour qui rempliront bien les tâches que tu souhaites à mon avis.
 
Acheter minecraft moins cher

Pour voir moins d'annonces créez un compte ou connectez-vous.