Minecraft se lance sur mon processeur

Starkoz974

Aventurier
17 Décembre 2021
4
0
1
23
Bonjour mon Minecraft se lance sur mon processeur et non sur ma carte graphique
je suis sur une RX 570 et une ryzen 3 4300g
 

Fichiers joints

  • image_2021-12-17_085009.png
    image_2021-12-17_085009.png
    14.2 KB · Affichages: 179
Solution
Ah effectivement, je ne m'attendais pas vraiment à ce que tu nonuples ton framerate.
Après le graphique en bas à droite te permet de savoir si c'est ta carte graphique ou ton processeur qui est à la traîne, et là on peut voir que c'est la carte graphique (gameRenderer) qui prend 70% du temps, contre 13% pour le processeur (tick).

Donc bref à moins que tu aies un écran à 120 Hz problème résolu ?

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 308
173
480
247
21
Mìlhüsa
Bonjour,

Tout programme se lance sur le processeur, après certains programmes peuvent utiliser une carte graphique notamment pour le traitement d'image.

Le seul problème que tu pourrais avoir serait le cas où tu possèderais plus d'une carte graphique et que le jeu utiliserait la mauvaise, mais tu peux aussi voir la carte graphique qu'il utilise en dessous du CPU :
1639723450862.png

Où tu devrais voir le nom de ta Radeon RX 570.

Cordialement,
ShE3py
 

Starkoz974

Aventurier
17 Décembre 2021
4
0
1
23
Bonjour,

Tout programme se lance sur le processeur, après certains programmes peuvent utiliser une carte graphique notamment pour le traitement d'image.

Le seul problème que tu pourrais avoir serait le cas où tu possèderais plus d'une carte graphique et que le jeu utiliserait la mauvaise, mais tu peux aussi voir la carte graphique qu'il utilise en dessous du CPU :

Où tu devrais voir le nom de ta Radeon RX 570.

Cordialement,
ShE3py
oui effectivement vous avez raison mais je ne comprend pas pourquoi g si peux de fps g entre 18 et 50
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 308
173
480
247
21
Mìlhüsa
Peux-tu envoyer une capture d'écran après avoir fait SHIFT + F3 ? Tu devrais avoir un graphique en bas à droite en plus des informations habituelles, laisse le jeu tourner environ dix secondes afin qu'il se stabilise.
 

Starkoz974

Aventurier
17 Décembre 2021
4
0
1
23
Peux-tu envoyer une capture d'écran après avoir fait SHIFT + F3 ? Tu devrais avoir un graphique en bas à droite en plus des informations habituelles, laisse le jeu tourner environ dix secondes afin qu'il se stabilise.
avec les 10 sec je suis a 32 fsp
 

Fichiers joints

  • 2021-12-17_12.17.27.png
    2021-12-17_12.17.27.png
    986.1 KB · Affichages: 156

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 308
173
480
247
21
Mìlhüsa
Essaye de jouer en 1.18.1 et non en 1.18, de désactiver la synchronisation verticale dans les options graphiques, et comme dit tu es censé avoir un graphique en bas à droite, alors appuie sur SHIFT + F3 jusqu'à ce que tu l'as.
 

Starkoz974

Aventurier
17 Décembre 2021
4
0
1
23
Essaye de jouer en 1.18.1 et non en 1.18, de désactiver la synchronisation verticale dans les options graphiques, et comme dit tu es censé avoir un graphique en bas à droite, alors appuie sur SHIFT + F3 jusqu'à ce que tu l'as.
a c'est mieux merci
 

Fichiers joints

  • 2021-12-17_13.29.59.png
    2021-12-17_13.29.59.png
    1 Mo · Affichages: 158

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 308
173
480
247
21
Mìlhüsa
Ah effectivement, je ne m'attendais pas vraiment à ce que tu nonuples ton framerate.
Après le graphique en bas à droite te permet de savoir si c'est ta carte graphique ou ton processeur qui est à la traîne, et là on peut voir que c'est la carte graphique (gameRenderer) qui prend 70% du temps, contre 13% pour le processeur (tick).

Donc bref à moins que tu aies un écran à 120 Hz problème résolu ?
 
  • J'adore
Reactions: Starkoz974
Solution