Mon jeu montre une erreur en lançant Minecraft 1.17.1

loicmiles_

Nouveau
26 Novembre 2021
17
0
2
14
2021-11-27 (1).png

Voici le message d'erreur
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 060
87
2 899
347
24
Alsace
www.minecraftforgefrance.fr
Donc tu as un Intel core de seconde génération (Sandy Bridge, i3, i5 & i7 avec un nombre en 2xxx).
Malheureusement le pilote graphique pour Windows du gpu intégré à cette génération processeur ne gère que OpenGL 3.1, or Minecraft depuis la version 1.17 a besoin d'OpenGL 3.2 au minimum.

Les versions récentes de Minecraft ne peuvent donc pas fonctionner sur cette configuration.
 

loicmiles_

Nouveau
26 Novembre 2021
17
0
2
14
Merci beaucoup
J’économiserai pour avoir cette carte graphique.
Une question encore.
C’est aussi la carte graphique qui ne peut pas télécharger forge et le mods?
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 060
87
2 899
347
24
Alsace
www.minecraftforgefrance.fr
Attention, vérifies que l'ordinateur a bien un port pcie x16 de libre pour installer une carte avant d'acheter quoi que ce soit.
Et non, il n'y a pas de raison que tu ne puisse pas installer forge actuellement. Détails le problème que tu as avec forge, je peux probablement le débloquer ;)