Problème AZ-Launcher et dernière version minecraft

Marindodoush

Massacreur de zombies
4 Avril 2014
31
4
69
45
Dijon, FRANCE
Salut tout l'monde,
Quand je tente de faire un profil custom pour ouvrir la version 1.14.4 le launcher affiche simplement "preparing" et ne lance jamais rien.
Sur le site ils annoncent clairement qu'avec ce launcher on peut ouvrir les 1.8, 1.9, 1.10, etc...
Mais où est le "etc" ?
Y aurait-il une astuce pour enfin pouvoir jouer en version 1.14 gratuitement ?
Peut-être un autre launcher ?
Merci à vous