Problème de chargement de texture pack 1.16

Ithri012

Minecraft PvP Player
19 Septembre 2020
30
1
18
Salut, j'ai un petit problème au niveau des texture pack en 1.16, je n'arrive pas a les charger, et cela se présente sous forme de crash apres quelque minutes dans le menu de chargement ou il est marqué "Mojang Studios" en rouge, et ce n'est pas seulement en 1.16 mais aussi dans les versions assez nouvelles tel que la 1.15, etc, or que en 1.8.9 sa marche tres bien, or mis quelque freezes au debut, c'est vraiment négligable, donc je n'arrive pas a mettre de texture pack sur les versions 1.15 et plus (je n'utilise que la 1.8.9, la 1.12.2, la 1.15.2 et la 1.16.5, les deux premières marchent tres bien, et les deux dernieres non) sauf si je les met en 1.8.9, ensuite je me met en 1.16.5, avec un peu de chance, le texture pack charge avec la version, mais pour mettre le texture pack directement depuis la 1.16.5, cela ne marche jamais.
Si vous avez une quelconque question a propos d'un détail pour la situation actuelle a me poser par apport a sa pour m'aider a régler mon problème, je vous donnerais tous les détails dont vous aurez besoin.
Merci d'avance !
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 936
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
[09:14:45] [main/WARN]: Failed to load texture: minecraft:textures/gui/resource_packs.png java.io.IOException: Could not load image: Corrupt JPEG

Une des textures contenu dans le pack semble corrompu, ce qui peut expliquer le plantage du jeu.
Tu peux envoyer le pack de ressource en question ?
 

Ithri012

Minecraft PvP Player
19 Septembre 2020
30
1
18
Une des textures contenu dans le pack semble corrompu, ce qui peut expliquer le plantage du jeu.
Tu peux envoyer le pack de ressource en question ?
Je suis désolé mais aujourd'hui je ne pourrais pas car je n'ai pas mon pc, et se n'est pas juste avec ce pack de texture mais avec tous les autres
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 936
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Hum effectivement chez moi je n'ai aucune erreur.
Sans optifine cela donne quoi ?

Sinon l'autre chose qui pourrait expliquer c'est que ton processeur graphique n'arrive pas à suivre. tu as un simple gpu intégré au processeur qui date beaucoup.
 

Ithri012

Minecraft PvP Player
19 Septembre 2020
30
1
18
Voila, j'ai essayer deux fois, et j'ai eu des crash reports différents en faisant la même chose sans optifine : (je ne sais pas a quoi est-ce du)
 

Fichiers joints

  • Crash no-optifine.txt
    149.1 KB · Affichages: 107
  • Crash no-optifine².txt
    23.8 KB · Affichages: 73