Configuration Problème "default server" BungeeCord

Alex Fatta

Commandant de la Flotte et de la Horde
13 Août 2014
1 297
176
252
Bonjour !

Concernant les adresse IP qui se changent toutes seules, Bungee n'est pas programmé pour deviner les adresses IP... As-tu bien arrêté TOUS tes serveurs avant de faire une quelconque modifications ?

Ensuite, tu peux essayer toutes les adresses IP locales qui existent. Perso j'utilise 0.0.0.0:port, mais localhost ou encore 127.0.0.1 devraient fonctionner.

Par ailleurs, je rappel que mettre une adresse IP "publique" pour des communications inter-services qui se feront en interne ne sers à rien. C'est comme si pour communiquer avec ta box tu devais passer par les serveurs de ton opérateur. C'est débile. Tu sors du LAN pour y re-rentrer.

Également mais je pense que c'est déjà vérifier, assures-toi que :
- Les ports mis dans le config.yml du Bungee soient les mêmes que dans les server.properties de tes spigot.
- L'option BungeeCord est bien mise sur True dans les config.yml de tes spigot.

Dernière chose : le motd qui s'affiche c'est lequel, celui du bungee ou du lobby ?

AlexFatta
 
Dernière édition:

TitouBonnie

Massacreur de zombies
29 Décembre 2017
131
5
76
14
Bonjour !

Concernant les adresse IP qui se changent toutes seules, Bungee n'est pas programmé pour deviner les adresses IP... As-tuè bien arêté TOUS tes serveurs avant de faire une quelconque modifications ?

Ensuite, tu peux essayer toutes les adresses IP locales qui existent. Perso j'utilise 0.0.0.0:port, mais localhost ou encore 127.0.0.1 devraient fonctionner.

Par ailleurs, je rappel que mettre une adresse IP "publique" pour des communications inter-services qui se feront en interne ne sers à rien. C'est comme si pour communiquer avec ta box tu devais passer par les serveurs de ton opérateur. C'est débile. Tu sors du LAN pour y re-rentrer.

Également mais je pense que c'est déjà vérifier, assures-toi que :
- Les ports mis dans le config.yml du Bungee soient les mêmes que dans les server.properties de tes spigot.
- L'option BungeeCord est bien mise sur True dans les config.yml de tes spigot.

Dernière chose : le motd qui s'affiche c'est lequel, celui du bungee ou du lobby ?

AlexFatta
J'ai fait TOUT ce qu'il fallait faire ET CA MARCHE PAS NON PLUS ce *** me remet l'ip de base et le MOTD est celui du lobby
Franchement développement du proxy pourrit