Problème serveur Minecraft en 1.18

Epona

Nouveau
16 Janvier 2022
2
0
1
22
Salut !
J'ai un problème et je ne trouve pas de solution dans les autres discussions

J'ai lancer un serveur multijoueur pour jouer avec ma copine et une amie.
J'ai donc lancer un serveur sur aternos.me en 1.18.1
Je lance le serveur, j'arrive a me connecter, ma copine aussi, mais mon amie a un message d'erreur "impossible de vérifier le nom d'utilisateur". Bref, impossible pour elle de se connecter.
Des gens savent comment régler ce problème ?
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 378
94
2 915
347
25
Alsace
www.minecraftforgefrance.fr
Bonsoir,

Il faudrait qu'elle essaie de se déconnecter du launcher puis de se connecter à nouveau.
Elle dispose bien d'un compte Minecraft ? (ce n'est pas un launcher crackée qu'elle utilise ?)
 

Epona

Nouveau
16 Janvier 2022
2
0
1
22
Bonsoir,

Il faudrait qu'elle essaie de se déconnecter du launcher puis de se connecter à nouveau.
Elle dispose bien d'un compte Minecraft ? (ce n'est pas un launcher crackée qu'elle utilise ?)
Salut !
Merci de ta réponse
Alors. Elle a déjà essayé de se connecter/ reconnecter du launcher (elle a même essayer avec un autre compte) et ça ne résout pas le problème :/
Elle a un compte Minecraft et c'est pas un truc crackée, par contre on a vérifié en 1.16 elle arrive a ce connecter sur un ancien serveur a elle
 
Dernière édition par un modérateur:

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 378
94
2 915
347
25
Alsace
www.minecraftforgefrance.fr
Très étrange ... Malheureusement je ne sais pas quoi faire de plus :/
Et je n'ai aucune idée de comment investiguer. Elle a déjà essayer de se connecter à d'autres serveurs 1.18.1 pour voir si cela fonctionne ou pas ?