Développeur Recherche développeur pour plugin (payé)

iamheroso

Nouveau
27 Mai 2021
3
0
1
20
Bonjour, je recherche un développeur de plugin pour me crée un addon d'un plugin existant je m'explique :

J'ai download ce plugin de magie en version 5.5.6 voici le lien (1.8) :

Il est assez vieux et les dev le mettent à jour parallèlement aux versions de minecraft.
Mais il a quelques bugs qui pourraient potentiellement être reglé via l'addon du coup :
- Nous pouvons utiliser des sorts dans des régions worldguard >> il faudrait bloquer l'utilisation de la baguette via l'API du plugin, on pourrait quand même detecter la baguette grâce à l'item et comment il est nommé.

- Il faudrait bloquer certainement commandes si nous avons la baguette dans l'inventaire/dans la main.

Bien sûr le tout configurable (pour définir les régions etc...).

*Porposez moi vos prix en MP sur Discord : heroso#9989 *
 

ShE3py

Développeur en autodidacte
Support
26 Septembre 2015
2 434
56
344
247
19
Mìlhüsa
Bonjour,

Nous pouvons utiliser des sorts dans des régions WorldGuard
https://github.com/elBukkit/MagicPlugin/wiki/Regions

Par contre je ne comprends pas pourquoi tu veux faire un serveur survie en 1.8, surtout que le code source est très loin derrière par-rapport à la 1.9+.

Proposez-moi vos prix en MP
Les règles générales du forum interdisent la proposition de rémunération d'un service.

Cordialement,
ShE3py