Configuration [ Version Serveur ]

Gxby

Nouveau
8 Juin 2020
1
0
1
20
Bonjour à tous et a toutes,
Je me pose une question depuis un certain temps :
J'ai un serveur OMG Serv et je voudrais pouvoir faire rejoindre les personnes en 1.8.9 ou en 1.15.2 le problème étant que si avec ViaVersion la personne se connecte en 1.15.2 elle ne pourras pas utiliser de blocks spéciaux à la 1.9+
J'aimerais savoir comment je pourrais faire pour que si la personne veut faire de la survie elle se connecte en 1.15.2 sans problèmes de blocks et si elle veut faire des minis jeux elle se connecte en 1.8.9.
Merci d'avoir pris du temps à lire et à répondre. :)
 

dylandt1

Nouveau
11 Juin 2020
4
0
1
20
Bonjour/Bonsoir,
si ton serveur utilise ViaVersion pour connecter de la 1.8.9 à la 1.15.2 alors il est logique que seul les bocks de la 1.8.9 sont disponibles.
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
9 746
2 143
347
24
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

Mon voisin du dessus a parfaitement bien expliqué le soucis.

Ce que tu veux est à la limite possible si tu prends plusieurs serveurs relié par un bungeecord. Ton bungee accepterait les version de 1.8 à 1.15 et pour se connecter en survie ce serait un spigot en 1.15 et pour faire tes jeux, ce serait un spigot en 1.8 avec ViaVersion


Cordialement,
Detobel36