Y a t-il des sous mods pour McjtyLib ?

Discussion dans 'Support Minecraft' créé par Chat_Mo, 13 Mai 2018.

  1. Chat_Mo

    Chat_Mo Tondeur de moutons

    Inscrit:
    27 Janvier 2017
    Messages:
    30
    J'aime reçus:
    1
    Bonjour, j'ai un problème avec McjtyLib 1.10.2, quand je lance le jeux un message d'erreur apparaît :
    " McjtyLib is missing mods it dépends on. Include the following mods or remove McjtyLib.".
    Je suis aller voir dans les logs et la seule erreur que j'ai trouvé est:
    " [17:46:22] [Client thread/ERROR]: The mod mcjtylib_ng (McJtyLib) requires mod versions [compatlayer@[0.3.1,)] to be available
    [17:46:22] [Client thread/ERROR]: net.minecraftforge.fml.common.MissingModsException: Mod mcjtylib_ng (McJtyLib) requires [compatlayer@[0.3.1,)]
    ".
    J'ai alors rajouté comptlayer 0.3.1 mais le même message s'affiche, je ne sais pas quoi faire...

    Merci de bien vouloir m'aider.

    Cordialement Chat_Mo le dromadaire.
     
  2. Carapiou

    Carapiou Nouveau

    Inscrit:
    9 Avril 2019
    Messages:
    1
    J'aime reçus:
    0
    En fait McjtyLib va avec d'autres mods sauf que toi, tu as oublié ceux qui vont avec lui. Du coup ils disent "Rajouter les mods qui le suivent ou enlevait Mcjtylib".

    J'éspere que cela ta donné une réponse.
     
  3. Chat_Mo

    Chat_Mo Tondeur de moutons

    Inscrit:
    27 Janvier 2017
    Messages:
    30
    J'aime reçus:
    1
    J'ai arrêté de jouer à mc il y a quelques mois.
     

Partager cette page