Bug de lancement Forge

Insoutrik

Aventurier
13 Juin 2023
5
0
1
24
Bonjour, j'ai un problème, quand je lance Minecraft avec forge et sans mods Minecraft crash sans raison, j'ai tout essayé : réinitialiser Minecraft, Java, essayer plusieurs versions deFforge ainsi que des versions différentes de Minecraft avec forge... Le seul moment ou Minecraft se lance c'est sans Forge, :( voici les logs :

Code:
[13juin2023 18:30:27.113] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, Insoutrik, --version, 1.19.3-forge-44.1.23, --gameDir, C:\Users\Coren\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Coren\AppData\Roaming\.minecraft\assets, --assetIndex, 2, --uuid, 48321022ea874f84b272b2f7d228f925, --accessToken, ????????, --clientId, YTNlOWIzMmMtYjhhYi00MTY3LWFhMjAtYTc2MjcxNzNiY2Zm, --xuid, 2535457732575889, --userType, msa, --versionType, release, --launchTarget, forgeclient, --fml.forgeVersion, 44.1.23, --fml.mcVersion, 1.19.3, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20221207.122022]
[13juin2023 18:30:27.136] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.8+10.0.8+main.0ef7e830 starting: java version 17.0.3 by Microsoft; OS Windows 10 arch amd64 version 10.0
[13juin2023 18:30:27.591] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8.5 Source=union:/C:/Users/Coren/AppData/Roaming/.minecraft/libraries/org/spongepowered/mixin/0.8.5/mixin-0.8.5.jar%2398!/ Service=ModLauncher Env=CLIENT
[13juin2023 18:30:28.529] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Coren\AppData\Roaming\.minecraft\libraries\net\minecraftforge\fmlcore\1.19.3-44.1.23\fmlcore-1.19.3-44.1.23.jar is missing mods.toml file
[13juin2023 18:30:28.542] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Coren\AppData\Roaming\.minecraft\libraries\net\minecraftforge\javafmllanguage\1.19.3-44.1.23\javafmllanguage-1.19.3-44.1.23.jar is missing mods.toml file
[13juin2023 18:30:28.558] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Coren\AppData\Roaming\.minecraft\libraries\net\minecraftforge\lowcodelanguage\1.19.3-44.1.23\lowcodelanguage-1.19.3-44.1.23.jar is missing mods.toml file
[13juin2023 18:30:28.573] [main/WARN] [net.minecraftforge.fml.loading.moddiscovery.ModFileParser/LOADING]: Mod file C:\Users\Coren\AppData\Roaming\.minecraft\libraries\net\minecraftforge\mclanguage\1.19.3-44.1.23\mclanguage-1.19.3-44.1.23.jar is missing mods.toml file
[13juin2023 18:30:28.893] [main/INFO] [net.minecraftforge.fml.loading.moddiscovery.JarInJarDependencyLocator/]: No dependencies to load found. Skipping!
[13juin2023 18:30:33.597] [main/INFO] [cpw.mods.modlauncher.LaunchServiceHandler/MODLAUNCHER]: Launching target 'forgeclient' with arguments [--version, 1.19.3-forge-44.1.23, --gameDir, C:\Users\Coren\AppData\Roaming\.minecraft, --assetsDir, C:\Users\Coren\AppData\Roaming\.minecraft\assets, --uuid, 48321022ea874f84b272b2f7d228f925, --username, Insoutrik, --assetIndex, 2, --accessToken, ????????, --clientId, YTNlOWIzMmMtYjhhYi00MTY3LWFhMjAtYTc2MjcxNzNiY2Zm, --xuid, 2535457732575889, --userType, msa, --versionType, release]
[13juin2023 18:30:46.718] [pool-3-thread-1/INFO] [net.minecraft.util.datafix.DataFixers/]: Building unoptimized datafixer
[13juin2023 18:30:52.922] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResourcesBuilder/]: Assets URL 'union:/C:/Users/Coren/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.3-20221207.122022/client-1.19.3-20221207.122022-srg.jar%23154!/assets/.mcassetsroot' uses unexpected schema
[13juin2023 18:30:52.924] [Render thread/WARN] [net.minecraft.server.packs.VanillaPackResourcesBuilder/]: Assets URL 'union:/C:/Users/Coren/AppData/Roaming/.minecraft/libraries/net/minecraft/client/1.19.3-20221207.122022/client-1.19.3-20221207.122022-srg.jar%23154!/data/.mcassetsroot' uses unexpected schema
[13juin2023 18:30:52.970] [Render thread/INFO] [com.mojang.authlib.yggdrasil.YggdrasilAuthenticationService/]: Environment: authHost='[URL]https://authserver.mojang.com[/URL]', accountsHost='[URL]https://api.mojang.com[/URL]', sessionHost='[URL]https://sessionserver.mojang.com[/URL]', servicesHost='[URL]https://api.minecraftservices.com[/URL]', name='PROD'
[13juin2023 18:30:54.288] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Setting user: Insoutrik
[13juin2023 18:30:54.718] [Render thread/INFO] [net.minecraft.client.Minecraft/]: Backend library: LWJGL version 3.3.1 build 7
 
Dernière édition par un modérateur:

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 767
155
2 997
347
26
Alsace
www.minecraftforgefrance.fr
Bonsoir,
Le log se coupe sans erreur juste après le chargement de LWJGL (la bibliothèque graphique de Minecraft).
Dans le dossier .minecraft il devrait y avoir un ou plusieurs fichiers hs_err_pidxxxx (où xxx est un nombre) contenant le rapport de plantage de machine virtuelle Java.
Mais sans même avoir le contenu de ce rapport, au vu d'autres demandes d'aides que j'ai eus ces dernières semaines avec le même log et le jeu qui plante uniquement avec Forge, je suppose que tu as une carte graphique AMD (ou un processeur avec une puce Radeon intégré) dont le pilote a un bug avec Forge.
La solution est de mettre à jour le pilote graphique AMD. Si tu m'indique le modèle de ta carte graphique ou de ton processeur je peux t'envoyer le lien du dernier pilote en date.
 
  • J'aime
Reactions: Insoutrik

Insoutrik

Aventurier
13 Juin 2023
5
0
1
24
Bonsoir, merci d'avoir répondu :) , j'ai pu constater que mes pilotes sont a jour grâce a Ccleaner, mais je joue sur PC portable donc je ne pense pas que j'ai de carte graphique, j'ai été dans mes paramètres, système, a propos de et tous ce que je vois c'est mon processeur : AMD Athlon Silver 3050U with Radeon Graphics 2.30 GHz. Voici quand même les fichiers :)
 

Fichiers joints

  • Fichiers erreur.zip
    74.7 KB · Affichages: 32