bungee + forge

Discussion dans 'Support serveur et plugins' créé par romain450, 14 Septembre 2019.

  1. romain450

    romain450 111111

    Inscrit:
    26 Mai 2015
    Messages:
    147
    J'aime reçus:
    1
    Bonjour
    j'ai un server bungeecord avec un lobby sous spigot 1.8 (avec viaversion ) et un server moddée 1.12.2 mais le probleme c'est que je ne peut pas me connecter au server forge
    12:00:15 [INFO] [Bagou450] <-> ServerConnector [ftb] has connected
    >
    12:00:15 [INFO] [Bagou450] <-> ServerConnector [ftb] has disconnected
    >
    :(

    cordialement
     
  2. DiscowZombie

    DiscowZombie Dev passionné
    Staff Modérateur Support

    Inscrit:
    2 Mars 2017
    Messages:
    2 608
    J'aime reçus:
    866
    Salut,

    il n'y a aucun problème dans les deux lignes que tu nous envoies. Envoie-nous les logs complets BungeeCord ainsi que ceux de ton serveur (modée) auquel tu essaies de te connecter.

    Cependant, je me demande quel est l’intérêt d'avoir un proxy 1.8 si le serveur derrière est en 1.12 (et qu'il force la connexion en 1.12).
     
  3. romain450

    romain450 111111

    Inscrit:
    26 Mai 2015
    Messages:
    147
    J'aime reçus:
    1
    je m'explique j'ai un server lobby en 1.8 un server survie en 1.14 et 2 modée un en 1.10.2 et un en 1.12.2 mais je peut pas me connecter a un server sous forge dans les log des server forge rien voila les log de bungeecord https://pastebin.com/pZeET7qV
    ps j'ai corriger l'erreur de bungeeauth et bungeeportals
     
  4. robin4002

    robin4002 Étudiant en informatique
    Staff Responsable technique Responsable forum

    Inscrit:
    12 Novembre 2012
    Messages:
    16 381
    J'aime reçus:
    2 611
    Bonjour,
    Il faut utiliser Waterfall, un fork de bungeecord.
    bungeecord ne gère pas correctement les connexions Forge.
     
    Sykursen apprécie ceci.

Partager cette page