Forge code d'erreur :1

Rafael687

Aventurier
11 Mars 2023
22
0
3
23
Bonjour je n'arrive pas a me connecter a Minecraft forge 1.18.2 je ne sais pas comment installez des mods donc je ne sais pas si on doit mettre les mods avant de se connecter
2023-03-11 (4).png
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 128
162
461
247
21
Mìlhüsa
Bonsoir,

Il faut mettre les mods avant de lancer le jeu, sinon Forge ne les prendra pas en compte.
Pourrais-tu envoyer les logs en pièce jointe ? Elles sont dans « %appdata%\.minecraft\logs\latest.log ».

Cordialement,
ShE3py

P.S. : Ça ne veut rien dire de te connecter à un jeu.
 

Rafael687

Aventurier
11 Mars 2023
22
0
3
23
Bonsoir,

Il faut mettre les mods avant de lancer le jeu, sinon Forge ne les prendra pas en compte.
Pourrais-tu envoyer les logs en pièce jointe ? Elles sont dans « %appdata%\.minecraft\logs\latest.log ».

Cordialement,
ShE3py

P.S. : Ça ne veut rien dire de te connecter à un jeu.
Merci vous pouvez juste me dire ou l'ont peut mettre les mods voila les log
2023-03-11 (6).png
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 128
162
461
247
21
Mìlhüsa
Il faut ouvrir ce fichier après que le launcher ait indiqué que le lancement a échoué, ça me paraît un peu suspect que tu n'aies que deux lignes dedans.
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 128
162
461
247
21
Mìlhüsa
En lisant les nom des fichiers des mods ; généralement ceux-ci sont écrits au format « nom_du_mod-version-version » où version est au choix la version du mod ou la version du jeu ; par ex.
Code:
SimpleOres2-1.19.2-5.1.1.0.jar
SkyVillagers-1.0.1-1.19.jar
Simples Ores 2 5.1.1.0 pour Minecraft 1.19.2, Sky Villagers 1.0.1 pour Minecraft 1.19.0.
 

Rafael687

Aventurier
11 Mars 2023
22
0
3
23
2023-03-11 (13).png
En lisant les nom des fichiers des mods ; généralement ceux-ci sont écrits au format « nom_du_mod-version-version » où version est au choix la version du mod ou la version du jeu ; par ex.
Code:
SimpleOres2-1.19.2-5.1.1.0.jar
SkyVillagers-1.0.1-1.19.jar
Simples Ores 2 5.1.1.0 pour Minecraft 1.19.2, Sky Villagers 1.0.1 pour Minecraft 1.19.0.
sa veux dire quoi les found 40 je peux les regler comment ?
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 128
162
461
247
21
Mìlhüsa
Que des mods sont faits pour la 1.19 alors que le jeu est en 1.18 ; javafml est la contraction de Java Forge Mod Loader, la version 43 correspond à Minecraft 1.19.3, la version 40 actuellement installée (trouvée/"found") est Mincraft 1.18.2.

Si tu veux les mods peuvent au choix spécifier la version de Minecraft, la version de Forge ou la version du chargeur de mods, ce qui revient à demander la même chose, mais les messages d'erreurs seront différents. Dans ton cas tu as les trois, et tu peux voir que le premier produit le message le plus lisible, mais concrètement c'est partout la même erreur.