mon minecraft ne se lance pas avec forge

blue_phenix

Aventurier
28 Septembre 2023
17
0
1
23
bonjour mon minecraft ne se plus avec forge et me donne le code de sorti 1
pouriez vous m'aider
 

Fichiers joints

  • latest.log
    33.3 KB · Affichages: 56

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 942
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Le log est toujours identique.
Dans le dossier .minecraft, est-ce que tu as un fichier hs_err_pid_xxx (où xxx est un nombre) ? Si oui, envoie-le (le plus récent s'il y en a plusieurs).
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 942
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Donc le crash confirme que c'est bien le pilote AMD qui plante, mais comme la mise à jour ne change rien, je ne vois pas quoi faire :/
Éventuellement tenter de désinstaller puis réinstaller le pilote AMD.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 942
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Non c'est clairement un problème du pilote. Par contre je me demande si ce n'est pas contournable, car le pilote crash au moment d'afficher la "earlyWindow" de Forge.
Va dans le dossier .minecraft puis dans le dossier config. Il devrait y avoir un fichier fml.toml, ouvre-le avec un éditeur de texte et remplace la ligne earlyWindowControl = true par earlyWindowControl = false, sauvegarde puis essaie à nouveau.