mon minecraft ne se lance pas avec forge

blue_phenix

Aventurier
28 Septembre 2023
16
0
1
23
bonjour mon minecraft ne se plus avec forge et me donne le code de sorti 1
pouriez vous m'aider
 

Fichiers joints

  • latest.log
    33.3 KB · Affichages: 47

blue_phenix

Aventurier
28 Septembre 2023
16
0
1
23
désoler mon modpack a été suprimé et j'ai essai y ai votre solution avec mais elle na pas marcher je vous envois donc les logs
 

Fichiers joints

  • latest.log
    467 bytes · Affichages: 25

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 853
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
L'erreur a changé, ça va plus loin qu'avant dans le chargement donc c'est que le premier problème est bien réglé.
Actuellement tu as un problème de dépendance :
[20:19:14] [main/ERROR]: Missing or unsupported mandatory dependencies:
Mod ID: 'structurize', Requested by: 'minecolonies', Expected range: '[1.20.1-1.0.648-BETA,)', Actual version: '1.20-1.0.606-RELEASE'
Mod ID: 'refinedstorage', Requested by: 'refinedstorageaddons', Expected range: '[1.12.1,)', Actual version: '[MISSING]'
Mod ID: 'citadel', Requested by: 'alexsmobs', Expected range: '[2.4.4,)', Actual version: '[MISSING]'
Mod ID: 'citadel', Requested by: 'cataclysm', Expected range: '[1.8.0,)', Actual version: '[MISSING]'
Mod ID: 'citadel', Requested by: 'alexscaves', Expected range: '[2.4.9,)', Actual version: '[MISSING]'
[20:19:36] [main/INFO]: Compatibility level set to JAVA_17

Il te manque le mod citadel ainsi que le mod refinedstorage.
Et structurize est trop ancien, minecolonies a besoin de la version 1.20.1-1.0.648-BETA or, tu as la version 1.20-1.0.606-RELEASE