[Problème] Code Java superclasse JavaPlugin non trouvée

StyleBleu

Bucheron
18 Septembre 2022
25
0
13
30
Capture d’écran 2022-09-25 191751.png
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
3 991
153
447
247
21
Mìlhüsa
Les nouvelles versions de Spigot utilisent un bootstrap/installateur, utiliser le fichier que le serveur lance ne marchera pas.
Si tu as utilisé BuildTools, utilise le fichier suivant à la place :
Code:
%userprofile%\.m2\repository\org\spigotmc\spigot-api\1.19.2-R0.1-SNAPSHOT\spigot-api-1.19.2-R0.1-SNAPSHOT-shaded.jar