Soucis plugin citizen2

Jeremy1502

Aventurier
8 Mars 2024
11
0
1
24
Bonjour, j'ai un soucis avec le plugin citizen2, je l'ai installer sur le serveur (1.20) et quand je fais /pl il es en rouge, quand j'essaye de faire /npc create ça me marque: An internal error occurred while attempting to perform this comand, j'ai quelque plugin sur le serveur, Merci beaucoup de vos réponse
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 305
172
479
247
21
Mìlhüsa
Code:
[11:14:18] [Server thread/ERROR]: Error occurred while enabling iConomy v6.0.10b (Is it up to date?)
java.lang.NoSuchMethodError: 'java.lang.String org.bukkit.Server.getServerName()'
    at com.iCo6.iConomy.onEnable(iConomy.java:99) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:266) ~[spigot-api-1.20-R0.1-SNAPSHOT.jar:?]

[11:14:23] [Server thread/ERROR]: [Citizens] v2.0.33-SNAPSHOT (build 3360) is not compatible with Minecraft v1_20_R1 - try upgrading Minecraft or Citizens. Disabling...
iConomy et Citizens ne sont pas faits pour la 1.20.0.
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 305
172
479
247
21
Mìlhüsa
Soit ils sont en 1.20.4, soit ils ont téléchargés les plugins pour la 1.20, soit c'est du fait maison.
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 305
172
479
247
21
Mìlhüsa
Ton serveur est en 1.20 ; tu dois soit passer en 1.20.4 (je sais pas trop ce que tu fais en 1.20), soit prendre une autre version de Citizens qui supporte la 1.20(.0).
 

Jeremy1502

Aventurier
8 Mars 2024
11
0
1
24
Enfaîte j'ai pris la 1.20 en me disant que j'aurais moins de problème avec les plugins , du coup oui je vais le passer en 1.20.4