Problème de connection a mon serveur io.netty...

bilal4430

Aventurier
25 Octobre 2020
30
0
6
22
Ah oui j'ai trouvé j'ai envoyé un screen et pour le petit script comment on le crée svp ?
 
Dernière édition:

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 126
161
460
247
21
Mìlhüsa
Ouvre un nouveau bloc-note, et copie-colle ceci :
Code:
@echo off
title Serveur 1.12.2

java -Xmx2G -jar forge-1.12.2-14.23.5.2854.jar nogui
pause

Ensuite, sur le bloc-note, tu fais Fichier > Enregistrer sous, tu vas ensuite dans le dossier où est ton serveur, dans Type de fichier tu sélectionnes "Tous les fichiers (.)" au lieu de "Fichiers texte (*.txt)", puis dans le nom du fichier tu peux mettre n'importe quoi qui fini en .bat, généralement on le nomme start.bat.

Enfin, tu ouvres ce fichier en double-cliquant dessus, et normalement si tout se passe bien tu devrais voir apparaître des lignes et un "Done!" à la fin.
Après tu dois aussi accepter l'EULA.

Je te laisse regarder comment faire un serveur Forge sur Internet, il doit y avoir plein de tutoriels.
 

bilal4430

Aventurier
25 Octobre 2020
30
0
6
22
Oui mais mon serveur est déjà en forge dois je en créé un nouveau ? Regardez
1603633057869.png
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 126
161
460
247
21
Mìlhüsa
Pourquoi veux-tu créer un nouveau serveur ? Tu as juste besoin de créer un nouveau fichier en plus.
 

bilal4430

Aventurier
25 Octobre 2020
30
0
6
22
Ah d'accord parce que je pensais que il fallait créé un nouveau serveur. je vais tester de suite. Je dois bien aller dans "Minecraft - multijoueur - nouveau serveur et l'adresse du serveur je mets bien localhost ? Pour mon start.bat j'ai ça c'est normal ?
1603636550756.png
 
Dernière édition:

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 126
161
460
247
21
Mìlhüsa
Essaye de mettre à jour Java, tu dois l'avoir installé pour pouvoir faire tourner un serveur.
Prend bien Java 8 et non Java 11 ou autre.
 

bilal4430

Aventurier
25 Octobre 2020
30
0
6
22
ah ok alors je dois le mettre en "jre8" ? parce que je l'ai mis en 6 mais la version de java est bien en 8 normalement.
1603639126864.png
 

bilal4430

Aventurier
25 Octobre 2020
30
0
6
22
j'ai la bonne version normalement ? c'est celle là non ?
 

Fichiers joints

  • 1603639264579.png
    1603639264579.png
    318.1 KB · Affichages: 190

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 126
161
460
247
21
Mìlhüsa
Oui exactement, après c'est la variable d'environnement qui est mauvaise ; tu as mit le chemin vers Java 6. Tu dois certainement remplacer le jre6\ par \ jre8\, mais je t'invite à regarder dans C:\Program Files (x86)\Java\ si le dossier se nomme bien jre8.

La variable d'environnement PATH permet de dire à l'invite de commande où se situe la commande java, et en soit si tu mets un chemin qui n'existe pas ou qui n'est pas le bon, tu n'auras aucun message erreur ou d'avertissement.
 

bilal4430

Aventurier
25 Octobre 2020
30
0
6
22
ok j'ai vérifié et j'ai jre1.8.0_261 c'est bon ?
1603640610065.png
 

Fichiers joints

  • 1603640550132.png
    1603640550132.png
    104.9 KB · Affichages: 189