NON COMPATIBLE AVEC LA 1.8

Salut à tous, aujourd’hui je viens vous annoncer que le mod TooManyItems est désormais disponible pour la pre-release 1.8

L’installation :

1) Téléchargez TooManyItems(voir plus bas)

2) Cliquez sur l’icône démarrer puis Exécuter, tapez ensuite %appdata% et faite OK.

3) Ouvrez le fichier « .Minecraft », puis ouvrez le fichier « bin », clique droit sur minecraft.jar, ouvrir avec winrar.

4) Faites glisser tous les dossiers de votre TooManyItems.zip  dans minecraft.jar que vous avez ouvert avec winrar précédemment.

4) Supprimez le dossier META-INF qui se trouve dans le minecraft.jar

5) Lancez Minecraft !

Les Liens pour le mod :

TooManyItems

Lien topic officiel

Pour obtenir la pre-release 1.8 c’est ici : http://minecraft.fr/une-fuite-de-la-1-8-telechargez-la/

Notez cet article