Si vous ne savez pas si votre ordinateur est suffisamment puissant pour exécuter Minecraft, il est fortement recommandé d’essayer la démo avant de l’acheter.

Un ordinateur disposant de la configuration minimale requise devrait pouvoir lire Minecraft: Java Edition. Cependant, pour une expérience optimale, veuillez prendre en compte les exigences recommandées.

Quelle configuration PC minimum pour jouer à Minecraft ?

Configuration minimale requise pour Minecraft

CPU / ProcesseurIntel Core i3-3210 3.2 GHz/ AMD A8-7600 APU 3.1 GHz ou équivalent
GPU / Processeur graphique intégréIntel HD Graphics 4000 (Ivy Bridge) ou AMD Radeon R5 (Kaveri) avec OpenGL 4.4*
GPU / Carte graphique dédiéeNvidia GeForce 400 Series ou AMD Radeon HD7000 avec OpenGL 4.4
Disque dur / HDDAu moins 1 Go pour le jeu de base, les cartes et d’autres fichiers
RAM / Mémoire vive4 Go
OSWindows: Windows 7 et plus
macOS: tout OS X 64 bits utilisant 10.9 Maverick ou plus récent
Linux: toutes les distributions 64 bits modernes à partir de 2014
RéseauLa connectivité Internet est nécessaire pour télécharger les fichiers Minecraft, après quoi la lecture hors connexion est possible.
Tableau configuration minimal requise pour Minecraft Java Edition

Voir notre article : Quel PC acheter pour jouer à Minecraft ?

Configuration recommandées pour Minecraft

CPU / ProcesseurIntel Core i5-4690 3.5GHz / AMD A10-7800 APU 3.5 GHz ou équivalent
GPU / Carte graphique dédiéeGeForce 700 Series or AMD Radeon Rx 200 (hors puces intégrées) avec OpenGL 4.5
Disque dur / HDD4 Go (SSD recommandé)
RAM / Mémoire vive8 Go
OSWindows: Windows 10
macOS: macOS 10.12 Sierra
Linux: toutes les distributions 64 bits modernes à partir de 2014
RéseauLa connectivité Internet est nécessaire pour télécharger les fichiers Minecraft, après quoi la lecture hors connexion est possible.
Tableau configuration recommandée pour Minecraft Java Edition

Voir notre article : Quel PC Portable gamer acheter pour jouer à Minecraft ?

Logiciels requis

  • Minecraft Release 1.6 ou plus récent. Les anciennes versions devront être mises à jour avec les versions actuelles
  • Veuillez noter que certains utilisateurs rencontrent des difficultés pour jouer à Minecraft lors de l’utilisation d’une version de Java incompatible pour leur système d’exploitation (32 ou 64 bits), lors de l’utilisation de certaines versions de Java 7 ou lors de l’installation de plusieurs versions de Java.
  • À partir de Minecraft 1.12, Java 8 sera nécessaire pour exécuter Minecraft. Si vous ne savez pas si vous avez Java 8, ne vous inquiétez pas, nos installateurs fournissent à Minecraft sa propre version de Java par défaut.

Une connexion Internet stable est requise pour que Minecraft puisse télécharger des fichiers de jeu, authentifier les noms d’utilisateur et se connecter à des serveurs multijoueurs.

Minecraft ne fonctionnera pas sur un grille-pain (même si certains utilisent Java), votre voiture (n’hésitez pas à nous prouver le contraire), des tablettes Windows RT ou un Chromebook.

Des informations sur la configuration système requise pour exécuter un serveur Minecraft sont disponibles sur le wiki Minecraft.