La 1.6.4 vient de sortir, elle ne comprend que quelques corrections très mineures pour préparer la 1.7. Elle n’est pas compatible avec les serveurs 1.6.2, mais la majorité des mods, les maps ainsi que les packs de ressources sont compatibles. Pour changer de version, il vous faut créer un nouveau profil dans le launcher, et choisir la release 1.6.4 dans la liste des mises à jour.

Changements

  • Correction des structures du jeu : stronghold, forteresse du Nether, etc., sont corrigés et n’auront plus de problèmes lors du passage dans les futures mises à jour.
  • Correction de quelques problèmes avec Minecraft Realm.

Téléchargement

Les versions serveurs, le téléchargement pour les clients se faisant depuis le launcheur :