OptiForge est un mod pour Minecraft vous permettant de rendre compatible OptiFine avec Minecraft Forge. Il est vrai qu’aujourd’hui les dernière versions d’OptiFine peuvent êtres utilisées avec Forge, mais ça n’a pas toujours été le cas et lors de nouvelles mises à jour le développeur d’OptiFine peut mettre un certain temps avec d’ajouter la compatibilité.

Bien qu’OptiFine 1.15.2 soit compatible avec Forge depuis sa version G1 pre14, OptiForge sera plus rapidement compatible avec la nouvelle version de Forge. Il y a même quelques bugs de compatibilité entre OptiFine et les autres mods de base qu’OptiForge se targue de corriger.

rendu dans minecraft du mod optiforge installé
Optiforge dans Minecraft

Téléchargement & Installation

Attention aux compatibilités :

(2020-05-03) OptiForge-MC1.14.4-0.1.1 nécessite MixinBootstrap , OptiFine 1.14.4 HD U F4 pre1 ou plus récent, Forge 28.2.2 ou plus récent.

(2020-06-08) OptiForge-MC1.15.2-0.1.22 nécessite MixinBootstrap, OptiFine 1.15.2 HD U G1 pre23 ou plus récent, Forge 31.1.95 ou plus récent.

(2020-07-10) OptiForge-MC1.16.1-0.1.3 nécessite MixinBootstrap, OptiFine 1.16.1 HD U G2 pre3 ou plus récent, Forge 32.0.44 ou plus récent.

Notez que si utilisez l’API Farbic vous devrez utiliser OptiFabric.